Category archive: General

Important: Minimum requirements for WordPress 3.2

The upcoming version 3.2 of WordPress are dropping support for older versions of PHP and MySQL. To use WordPress 3.2, you will need atleast PHP 5.2.4 and MySQL 5.0. In this post, I describe a simple way to check if your server is ready for an upgrade to WordPress v3.2.

Working in Stockholm

I am currently spending my last hour of work at my desk in the office in the Old Town in Stockholm, for this time. I have been here since yesterday for meetings and some teamwork, the last visit I make in Stockholm until after the summer. One of the things I have worked on is…

WordPress 3.2 RC1 has been released

The first release candidate version of WordPress 3.2 is out. I have been running beta releases on the WordPress theme demo site and will update to RC1 tomorrow to make sure that all themes work with the upcoming version. If you find any error when using the themes with WordPress 3.2, please let me know….

Going to Stockholm

On Thursday I will fly to Stockholm for two days of work and meetings. Among other things, I will put the finishing touches to a new WordPress theme which will be released on Friday. I will also go through the new forum and sharpen up the spam protection a bit to reduce the amount of…

Larger template previews added

The template gallery has been updated with larger preview images for each design. Read more about it in this post…